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Image File Formats: 
 
TIFF -  Tag Image File Format (TIFF)  

The TIFF file format is the undisputed leader when best quality is required. 

TIFF is very commonly used in commercial printing or professional 

environments. 

 

JPEG -   Joint Photographic Experts Group  

   JPG files are NOT the best choice to be the master copy of your image. 

However JPG cannot be beat for emailing photographs to friends, and for 

web page use due to its small size. 

 

PDF -  Adobe Acrobat Portable Document Format 

Industry standard file format for distribution to multi-recipients across multiple 

platforms. 

 

PSD -  Adobe Photoshop Document 

  
 
Resolution: 
 
Refers to the sharpness and clarity of an image. 

 
 
 
 
 
 
 
 
 



Adobe Photoshop CS3 Workshop 

 2

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Better if you plan to 
edit: Because TIFF 
files don't use 
compression they do 
not degrade in quality 
each time the photo 
is edited. 

Not as good a choice 
for editing: JPEG files 
use lossy 
compression. If you 
plan to edit a photo 
and then re-save it 
you will lose some 
quality each time.  

 

 Absolute best quality! High Quality but not 
the absolute best. 

 

Not supported by 
most photo sharing 
websites but is 
supported by most 
software. 

  Supported by most 
software and photo 
sharing websites. 

 No Compression: 
Our TIFF files do not 
get compressed. This 
means 100% of the 
data captured during 
scanning is retained. 

Lossy Compresion: 
Lossy means with 
data loss. JPEG 
compression does 
discard some image 
data based on the 
amount of 
compression used. 

 

Large File Size: TIFF 
files are much larger 
than JPEGs making 
them harder to 
upload or email. 

  Smaller File Size: 
JPEG uses lossy 
compresion to reduce 
file size making use 
on the Internet or 
creating backup CDs 
less hassle. 

Cons Pros Cons Pros 

TIFF JPEG 

Image Formats
(JPEG vs TIFF) 
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Ref. 1, 2 
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Ref. 3 

Reference Guide 
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Ref.3 

 

Reference Guide (cont.) 
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Showing Colocalization 
 
When making an image which shows colocalization, it is best to start with the red 

colorized image. Often red is dim compared to the blue and green, and so the latter two 

may need adjustments to their opacity. 

b 

1. Open your first file, the red colored image. Then open the green colored image. 

 

2. Under Select on the menu, choose All to select all of the green image. Under Edit 

choose Copy. Under File choose Close. Under Edit choose Paste to paste the green 

image onto the red image, thus creating a layer. 

 

3. Open Layers dialogue box under Window on the menu, if this dialogue box is not 

already open. Click arrowhead for drop down list at top left (it reads Normal) to select 

Screen. Screen is a function normally used in the printing industry to give equal 

percentages of 4 layers for CMYK. Where you have colocalization, you should see 

yellow. If the green is too bright compared to the red (which often happens), then you 

can adjust the intensity of the green by changing the Opacity slider. Obviously, this 

should only be done to the degree that the relative intensities of both the red colored 

image and the green colored image appear to have the same brightness. Often the 

green image is never reduced by more than 15 percent. 

 

4. If three or four images need to be colocalized, repeat what you did with the green 

colored image (Select All, Copy, Close, Paste, choose Screen from drop down in the 

Layers box). 

 

You might also want to change contrast of each layer in case there is too much 

background color on any of the layers, or in case any of these layers are too dark 

AFTER running this method. 
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Free Image Processing and Analysis Programs 
 

ImageJ and Image Tools are free open source programs that allows users to 

acquire, display, edit, analyze, process, compress, and save images. Both have 

an extensive array of plug-ins that can be downloaded from the links listed below. 

 
 ImageJ (Produced by Wayne Rasband of the NIH) 

 

http://rsb.info.nih.gov/ij/  (ImageJ Installation file) 

http://rsb.info.nih.gov/ij/plugins/index.html (Plug-in Index for ImageJ) 

 
 
Image Tools (Produced by The University of Texas Health Science Center 
at San Antonio) 

 
 http://ddsdx.uthscsa.edu/dig/itdesc.html#What  

 
 
 Wright Cell Imaging Facility, Toronto Western Research Institute 
   

http://www.uhnresearch.ca/facilities/wcif/imagej/ 

 

 Currently available Plug-ins for ImageJ (Partial List) 
 
     Line Analyzer    Image Correlator  Area Calculator  Particle Remover  

     Measure Angles   Batch Statistics  Cell Counter   Multi Cell Outliner   
     Color Comparison  Radial Profile Plot  Microscope Scale Sync Measure 3D   

Colocalization   Texture Analysis  Cell Outliner  RGB Profiler  
     Colocalization Finder Color Profiler  MR Urography  RGB Stack Merge 
 FRETcalc - FRET by acceptor photobleaching   

   UCSD Confocal Microscopy Plugins 

     FRET and Colocalization Analyzer   
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How to determine band intensity of Western blot? 
Start With a High-Quality Original 
Before working with Photo Shop, before you begin the scanning process, it's important 

to make sure that the original print, negative, or transparency (slide) is of good quality. 

While image manipulation programs, like PhotoShop, can correct for flaws in the original 

(for example, its tone, brightness, etc.), you cannot bring out elements that don't exist in 

the original image. Also, a high-quality original means less work for you later. 

 

First thing you have to do is get a GOOD exposure of your gel. This means you DON'T 

overexpose. Rule of thumb is you have to be able to see through the bands (i.e. put it 

up against a piece of paper and see if you can read some text through it. Do not make a 

jpeg of your film, jpegs contain far less image data then tiff files. 

 

Secondly, ALL the bands you want to compare have to be on the same film. The 

quantification is all relative towards one band you put as 1 (or 100%). 

 

1)  In PS, load you your image 

2)  Then do, Image>Adjust>Invert (this way, you invert the scale) 

3)  Draw a box, which covers ONE band using the Marquee Tool (do the biggest band  

first, as the box HAS to be the same size all way through the analysis. This way to 

don't have to take the box size into consideration) 

4)  Then do, Image>Histogram and write down the Mean 

5)  Then drag the box to the next band and repeat 

6)  Finally, drag the box to measure the Mean from the Background, and subtract the  

number from all the others. 

7)  Divide all the numbers with your reference number for the one set as 1 (or 100%) 

 

This is a VERY rough way of doing it, but does give you some hints on the relative 

increase/decrease of expression. Alternatively, you can use ImageJ software to conduct 

your analysis.  
Modified from Ref. 4 



Adobe Photoshop CS3 Workshop 

 9

Ethics of Retouching Photos in Science 

 

Photo Manipulation 
In 2006, the Journal of Cell Biology gained publicity for instituting tests to detect photo 

manipulation in papers that were being considered for publication. This was in response 

to the increased usage of programs by scientists such as Photoshop, which facilitate 

photo manipulation. Since then more publishers, including the Nature Publishing Group 

are instituting similar test and require authors to minimize and specify the extent of 

photo manipulation when a manuscript is submitted for publication 

 

Although the type of manipulations that are allowed can depend greatly on the type of 

experiment that is presented and also differ from one journal to another, in general the 

following manipulations are not allowed: 

 

• splicing together different images to represent a single experiment  

• changing brightness and contrast of only a part of the image  

• any change that conceals information, even when it is considered to be a specific, 

which includes:  

   - changing brightness and contrast to leave only the most intense signal  

   - using clone tools to hide information  

- showing only a very small part of the photograph so that additional  

information is not visible  

 

And more in general, most journals nowadays urge authors to use photo manipulation 

with restraint and great care. 
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Ref. 5, 6 

Links of Interest: 
 
• Adobe Digital Imaging Solutions for Scientist and Healthcare Professionals 
  http://www.adobe.com/digitalimag/science.html  

• Photoshop for Science, Medicine & Industry Notes     
  http://rawlight.com/quickphotoshop.html 
• Online Adobe Photoshop Training  
 http://www.trainingtools.com/online/photoshop6/ 

• How to Guard Against Fraud 
 http://www.the-scientist.com/article/display/23156/ 

 
Additional Documents Available On-line (http://www.med.uottawa.ca/ruthslack/adobe.html) 
 
• Adobe Photoshop CS2 in Scientific and Medical Imaging   

Optimum strategies for Using Adobe Photoshop CS2 in Scientific and Medical 

Imaging 

 
• Matching Colors   
  Imaging corrections (matching colors) amongst several images  

 
• Making TIFF Files from Drawing, Word Processing, Powerpoint and Graphing 

Programs   
Provides a guide on how to make high resolution TIFF files from commonly used 

programs such as Powerpoint and Excel and import then into Photoshop 

 

• RGB to CMYK Format   
 Converting images in RGB format to CMYK for publication  

  

• Image Stitching   
   Stitch several images together using Photoshop  
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 Tutorial

Adobe Studio on Adobe Photoshop CS2

Enhance scientific and medical images

Light, shadow and detail interact in wild and myste-
rious ways in microscopic photography, posing special 
challenges for the researcher and educator. With 
Adobe® Photoshop® CS2, it’s a snap to enhance the 
detail in any image, whether it’s destined for 
publication or the classroom.

Create layers to protect your
original image
With Photoshop CS2, you can use layers to enhance your 
scientific images while keeping the original data intact. 
You can do this in two simple ways—by duplicating the 
original data layer and working only with the duplicate 
layers, and by using adjustment layers, which lie above 
the data and modify only how that data appears to the 
viewer. Adjustment layers can also simply be hidden or 
deleted to reveal the original image.

1 Duplicate the original background image.

When you first open a captured microscopic image, it 
contains a single layer labeled Background. Drag the 
layer to the New Layer  button at the bottom of the 
Layers palette, or choose Layer > Duplicate Layer. 
The image is duplicated in a new layer labeled 
Background Copy.

To duplicate any layer, drag it to the New Layer 
button in the Layers palette.

2 Hide the original layer.

Click the eye icon  next to the original background 
layer to hide the background, preserving your original 
image data in the Photoshop document. You can 
reveal this layer again at any time by clicking the
empty eye icon box.

3 Give the duplicate layer a more meaningful name.

Double-click the label Background Copy and type a 
descriptive name, such as Cytology Slide 1. Press Enter 
or Return to save the new name. The layer is now 
highlighted to indicate it remains selected. You are 
now ready to bring out all of the detail you can get
from the image.

Use a Levels adjustment layer to 
bring out the detail
1 Create the adjustment layer.

With the Cytology Slide 1 layer still selected, click 
the Create Adjustment Layer  button and choose 
Levels from the pop-up menu, or choose Layer > New 
Adjustment Layer > Levels. The Levels command is 
an easy yet powerful tool for enhancing detail, giving 
much finer results than you can achieve with simple 
brightness or contrast adjustments.

2 Evaluate and adjust the histogram for the red
color channel.

The histogram at the center of the Levels dialog box 
shows the relative number of pixels in the shadows 
(at the left of the histogram), midtones (middle), and 
highlights (right). Although you can adjust all color 
channels (RGB) in the image at once, here we will adjust 
each color channel individually, for greater precision. 
Adjusting the levels for each channel separately also 
allows you to adjust the color of the image, because you 
are modifying the relative amounts of red, green, and 
blue. Adjusting all channels simultaneously maintains 
the original color.

www.adobe.com/products/photoshop/main.html
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Choose Red from the Channel menu and make sure 
that Preview is selected, so that you see the effects of 
your changes as you experiment with different settings. 
Drag the shadows input slider (the black triangle below 
the histogram) to the right, until you reach the left edge 
of the distribution curve. Next, drag the highlights 
input slider (the white triangle) to the left, until you 
reach the right edge of the distribution curve. You can 
also drag the midtones slider (the gray triangle) to the 
right or left to adjust contrast in the midtones.

Drag the shadow and highlights controls in the Levels adjustment 
dialog box to precisely control the brightness and contrast in 
an image.

3 Evaluate and adjust the remaining color channels.

Choose Green from the Channel menu and repeat step 
2, then choose Blue and repeat step 2 once more. When 
you are finished, click OK to apply your changes.

Look at the Layers palette to see the adjustment layer 
you just created above the Cytology Slide 1 layer. You 
can turn off the adjustment temporarily by clicking the 
eye icon next to the adjustment layer, or delete the 
adjustment layer by dragging it to the Delete button . 
You can also double-click the adjustment layer to make 
further modifications, and all without permanently 
altering the pixel data in the layer below.

Before (left) and after (right) applying a Levels adjustment layer.

Discriminate cell contents with a 
Color Balance adjustment layer
A Levels adjustment brings out the detail in a slide 
by improving the contrast between highlights and 
shadows, but for images of stained cells, adjusting the 
color balance is an effective way to help distinguish 
individual features. Here we will start with a confocal 
image with little interior detail, and use a Color Balance 
adjustment layer to bring out detail in the shadows.

1 Duplicate the background layer.

Drag the background layer to the New Layer button. 
The new layer is selected in the Layers palette, ready 
for editing.

2 Create a Color Balance adjustment layer.

Click the Create Adjustment Layer  button and 
choose Color Balance from the menu. Alternatively, 
you can choose Layer > New Adjustment Layer > 
Color Balance.

3 Adjust the color balance for maximum detail.

First, enable the Preview check box to see the potential 
effect of your changes. Then, under Tone Balance, select 
Midtones and adjust the Cyan, Magenta, and Yellow 
sliders to accentuate cell detail. If necessary, you can 
select Highlights and/or Shadows to discretely adjust 
the detail in these ranges.
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A Color Balance adjustment layer easily brings out details in stained 
microscopic images.

4 Apply your changes.

When you achieve a color balance that brings out as 
much detail as possible, click OK to apply the 
adjustment layer.

Before (left) and after (right) applying a Color Balance 
adjustment layer.

Brighten shadow detail with the 
Shadow/Highlights adjustment
Brightening an image can bring out detail in the 
shadows, but it can also clip detail in the highlights. 
The Shadow/Highlight adjustment prevents clipping, 
by correcting only those areas that need adjustment.

1 Open and duplicate an image.

Open an image with properly exposed highlights but 
overly dark shadows. Duplicate the image by dragging 
the background layer to the New Layer button, then 
choose Image > Adjustment > Shadow/Highlight.

The Shadow/Highlight adjustment brings more detail out of shadow 
or highlight regions in an image without affecting other areas. 

2 Evaluate the shadow adjustment.

You should see improvement in the shadow detail as 
soon as the Shadow/Highlight dialog box appears. If the 
default adjustment doesn't show enough detail in the 
shadows, drag the Shadows slider to the right.

3 Evaluate the highlights.

If you need to dim the highlights to see more detail in 
those regions, drag the Highlights slider to the right. 

4 Fine tune your changes, if needed.

As you make your adjustments, notice that you can 
adjust the shadow detail without affecting the 
highlights, and vice versa. If you need finer control over 
the adjustment, enable the Show More Options check 
box to show settings for tonal width and radius, color 
correction and midtone contrast.

Cells before (left) and after (right) enhancing with Shadow/
Highlight.
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Use Smart Sharpen to correct 
blurred detail
New in Photoshop CS2 is the Smart Sharpen filter, an 
advanced yet easy-to-use way to enhance detail that 
is often blurred in microscopic photography. Smart 
Sharpen improves upon the Unsharp Mask filter, 
giving you greater control over different kinds of 
blurring, and discrete control of sharpening in 
different tonal ranges. Use it to sharpen images quickly 
and efficiently, without the halo artifacts associated 
with other sharpening methods.

1 Open and duplicate an image.

Open an image with insufficient detail and drag its 
background layer to the New Layer button in the Layers 
palette. Then choose Filter > Sharpen > Smart Sharpen.

2 Adjust Smart Sharpen settings.

Choose Lens Blur from the Remove menu and enter 2.0 
or 3.0 in the Radius text box. Then drag the Amount 
slider to the right until you are satisfied with the 
amount of sharpening.

3 Make advanced adjustments in shadows and high-
lights if necessary.

If the blur is predominantly in the shadows or 
highlights, click the Advanced radio button. Use the 
Shadow and Highlight tabs to selectively fade the sharp-
ening effect on shadows and highlights, respectively.

Smart Sharpen provides advanced sharpening of images, with fewer 
artifacts and discrete adjustments for shadows and highlights areas.

4 Preview and save your changes.

Evaluate your changes and adjust them until you are 
satisfied with the sharpening. Enable the More Accurate 
check box for the most precise sharpening. Click OK to 
apply the adjustment.

5 Save your settings for future use.

If you have a group of slides requiring the same kind 
of correction, you can correct one slide, save your 
settings, and then apply the saved settings to other slides 
in the group. Click the Save Settings  button and type 
in a name to save the current settings in the Smart 
Sharpen dialog box. Once saved, they will appear under 
that name in the Settings menu, and can be applied with 
a single click.

Cells as seen through the microscope (left) and after processing with 
Smart Sharpen (right).

Coordinate colors in a series of slides
After you adjust the detail and color balance in a 
series of slides, you may end up with a jumble of 
discordant colors that won’t be attractive in a presen-
tation. The Match Color command quickly and easily 
coordinates colors across images, for a unified,
professional presentation.
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